vps germany
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome Guest, we have brought together some great hosts and other services that can help you achieve a great website. Please feel free to look around and join in on some discussions.
    Dismiss Notice

It’s Patch Time Again! Adobe Flash Player Critical Flaw Detected

Discussion in 'Safety and Security' started by spidy, Dec 16, 2018.

  1. spidy

    spidy Global Moderator Staff Member

    424
    117
    43
    https://sensorstechforum.com/cve-2018-15982-adobe-flash/

    The Adobe Flash Player has been found to contain a critical security bug along with another high-impact vulnerability. The issues are being tracked in the CVE-2018-15982 and attacks using these weaknesses have already been reported. All users using the Flash Player should update their installations as soon as possible to avoid being hacked.

    It specifically mentions Mac as well as Linux as well as windows.
     

Share This Page

vps germany